Notices
 

Thread: Anyone else having trouble opening video?

Results 1 to 5 of 5
  1. Anyone else having trouble opening video? 
    #1
    Senior Foiler Elite steepcreeker's Avatar
    Join Date
    Aug 2009
    Location
    Montgomery, Alabama
    Posts
    372
    IP
    Can't seem to open any of the video (.wmv) files anymore. I've been able to in the past but it has stopped recently. Has something changed?

    M
     
     

  2. #2
    IP
    I can't open them either. The only videos I can watch are the you tube ones.
     
     

  3. #3
    Senior Foiler Elite
    Join Date
    May 2008
    Location
    charlotte nc
    Posts
    352
    IP
    Same problem here. I tried to open the WMV here - didn't work.
    http://www.foilforum.com/forums/show...-nasty-crashes
     
     

  4. #4
    IP
    It says "fast CGI Failed" when I try
     
     

  5. #5
    Senior Foiler Elite steepcreeker's Avatar
    Join Date
    Aug 2009
    Location
    Montgomery, Alabama
    Posts
    372
    IP
    I did notice that when I saved the video to the hard drive that it was no longer a .wmv but a .php. Not really sure what that type is but I'm getting the same "fast CGI" error.

    M
     
     

Similar Threads

  1. Where's that video?
    By Bob Coley in forum General Discussion
    Replies: 2
    Last Post: 03-15-2010, 08:28 AM
  2. My first video...
    By 1Quickdoo in forum Pics and Vids
    Replies: 5
    Last Post: 06-09-2009, 04:33 PM
  3. Big Bry Video I think??
    By KO1 in forum Pics and Vids
    Replies: 17
    Last Post: 05-26-2009, 06:32 PM
  4. BnC Video
    By Hawk in forum Pics and Vids
    Replies: 8
    Last Post: 10-21-2008, 12:36 AM
  5. Trouble viewing videos
    By Roach in forum General Discussion
    Replies: 7
    Last Post: 05-20-2008, 05:59 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •